Курс phpmysql установка?

0
0

В курсе у вас версия xampp 5.6.12 сейчас на установку идет 7.3.8 ,пойдет для обучения с вами? 


Алексей Буслов

1 month ago

Похожие вопросы

11 ответов





PHP 7.1.10 Сергей говорил но для курса codeigniter фреймворка. Курсы связаны между собой, лучше PHP 7.1.10 сразу поставить.

student_zhO6Hwd_

1 month ago

Спасибо, ниже 7.1.31 нету на установку,какой хоть ставить? ))

Алексей Буслов

1 month ago

Здравствуйте, Алексей

Спасибо за ваш вопрос!

PHP версии 7.1.31 подходит.

Алексей Кузнецов

moderator

1 month ago

7.3.8 не надо ставить, не подойдёт?

Алексей Буслов

1 month ago

Можно ставить самую последнюю версию PHP, но возможны некоторые ошибки при прохождении курса Codeigniter, так как на версиях PHP выше 7.1.31 курс по Codeigniter не тестировался.

Алексей Кузнецов

moderator

1 month ago

Спасибо за ответ. ставлю 7.1.31, а файл исходного кода из урока 1 встанет на эту версию?

Алексей Буслов

1 month ago

Если вы говорите про этот урок, файл относится к веб-серверу Apache, а не к PHP. Все будет работать корректно. 

Алексей Кузнецов

moderator

1 month ago

Да,спасибо большое,устанавливаю.

Алексей Буслов

1 month ago

апач не работает,после перезагрузки вообще запуститься не могу(

Алексей Буслов

1 month ago

Порт блокирует какая то программа, типа Skype. Посмотри здесь в вопросах есть куча подобных вопросов и решений

student_RwUH8cQ1

1 month ago

Спасибо посмотрю,.....все получилось.

Алексей Буслов

1 month ago

Ваш ответ